XOOPS Cube日本サイト (その他) http://dev.xoopscube.jp/forum?category_id=8&keyword= 最新公開記事 Pical 0.95 の週表示で文字化け http://dev.xoopscube.jp/forum/6996 いつも皆様に助けていただきありがとうございます。下記環境で、Piccal0.95を利用しようと考えています。月表示機能のなかに、年間表示、週表示、一日表示、予定一覧表示のボタンがあります。一日表示を押すと一日表示の左上に、・□□□ の様に文字化けします。週表示を押すと、予定内容が < < W W V V 0 2 2 c c □ □   と表示され、週の日付がまったく表示されません。IE9,FireFox,Safari,でもいっしょでした。どなたかご教示いただけないでしょうか?-------- 記--------環境情報・Windows7/64bit・InternetExplorer9<phpMyadmin 3.4.5の情報>Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1MySQL クライアントのバージョン: mysqlnd 5.0.8-dev - 20102224 - $Revision: 310735 $PHP 拡張: mysql MySQL の文字セット: UTF-8 Unicode (utf8 いつも皆様に助けていただきありがとうございます。
下記環境で、Piccal0.95を利用しようと考えています。
月表示機能のなかに、年間表示、週表示、一日表示、予定一覧表示のボタンがあります。

一日表示を押すと
一日表示の左上に、・□□□ の様に文字化けします。
週表示を押すと、予定内容が < < W W V V 0 2 2 c c □ □   と表示され、週の日付がまったく表示されません。
IE9,FireFox,Safari,でもいっしょでした。
どなたかご教示いただけないでしょうか?


-------- 記--------

環境情報
・Windows7/64bit
・InternetExplorer9

<phpMyadmin 3.4.5の情報>
Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1
MySQL クライアントのバージョン: mysqlnd 5.0.8-dev - 20102224 - $Revision: 310735 $
PHP 拡張: mysql
MySQL の文字セット: UTF-8 Unicode (utf8]]>
baobabu 2012-03-09T17:09+09:00 その他
XCL2.2でpical 0.93のインストールに失敗 http://dev.xoopscube.jp/forum/6986 いつも皆様に助けていただいて感謝しております。さて、下記環境にてpical 0.93をインストールすると以下のエラーになりました。対処方法をご教示いただけないでしょうか?別件ですが、picalは2014年までのカレンダーしか持っていないのでしょうか?以前picalを使用していて、使い方に慣れているので導入しようと思っています。参考までに、他によいカレンダー・スケジュールモジュールがあれば教えていただけないでしょうか?You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near &#039;(14), categories VARCHAR(255) NOT NULL DEFAULT &#039;&#039;, transp TINYINT NOT NULL D&#039; at line 12 piCal モジュールのインストールに失敗しました Force Uninstallation is started. -------- 記--------環境情報・Windows7/64bit・InternetExplorer9<phpMyadmin 3.4.5の情報&gt;Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1MySQL クライアントのバージョン: mysqlnd 5.0.8-dev - 20102224 - $Revision: 310735 $PHP 拡張: mysql MySQL の文字セット: UTF-8 Unicode (utf8) いつも皆様に助けていただいて感謝しております。
さて、下記環境にてpical 0.93をインストールすると
以下のエラーになりました。対処方法をご教示いただけないでしょうか?
別件ですが、picalは2014年までのカレンダーしか持っていないのでしょうか?
以前picalを使用していて、使い方に慣れているので導入しようと思っています。
参考までに、他によいカレンダー・スケジュールモジュールがあれば教えていただけないでしょうか?


You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '(14), categories VARCHAR(255) NOT NULL DEFAULT '', transp TINYINT NOT NULL D' at line 12
piCal モジュールのインストールに失敗しました
Force Uninstallation is started.


-------- 記--------

環境情報
・Windows7/64bit
・InternetExplorer9

<phpMyadmin 3.4.5の情報>
Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1
MySQL クライアントのバージョン: mysqlnd 5.0.8-dev - 20102224 - $Revision: 310735 $
PHP 拡張: mysql
MySQL の文字セット: UTF-8 Unicode (utf8)]]>
baobabu 2012-02-24T20:34+09:00 その他
picoのコンテンツ作成で画面が真っ白 http://dev.xoopscube.jp/forum/6981 下記の環境で、xoops cube Lagacy 2.2のクライアント環境を作成しています。 pack2012rev488rc2.zipを解凍後に、picoをmodulesとtrustにコピーしインストールしました。picoのコンテンツ作成のみが、真っ白な画面になったのでPHPデバックを有効にしてエラーを出力させると、This page cannot be displayed due to an internal error.If you are the administrator of this site, please visit the XOOPS Cube Project Site for assistance.Error [Xoops]: Smarty error: [in db:pico_main_content_form.html line 138]: syntax error: unrecognized tag &#039;xoopsdhtmltarea&#039; (Smarty_Compiler.class.php, line 590) in file C:\xampp\trust\libs\smarty\Smarty.class.php line 1093と表示されました。解決策をご存知の方、どうかご教授をお願いいたします。-------- 記--------環境情報・Windows7/64bit・InternetExplorer9<phpMyadmin 3.4.5の情報&gt;Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1MySQL クライアントのバージョン: mysqlnd 5.0.8-dev - 20102224 - $Revision: 310735 $PHP 拡張: mysql MySQL の文字セット: UTF-8 Unicode (utf8) 下記の環境で、xoops cube Lagacy 2.2のクライアント環境を作成しています。

pack2012rev488rc2.zipを解凍後に、picoをmodulesとtrustにコピーしインストールしました。
picoのコンテンツ作成のみが、真っ白な画面になったのでPHPデバックを有効にしてエラーを
出力させると、

This page cannot be displayed due to an internal error.

If you are the administrator of this site, please visit the XOOPS Cube Project Site for assistance.

Error [Xoops]: Smarty error: [in db:pico_main_content_form.html line 138]: syntax error: unrecognized tag 'xoopsdhtmltarea' (Smarty_Compiler.class.php, line 590) in file C:\xampp\trust\libs\smarty\Smarty.class.php line 1093

と表示されました。
解決策をご存知の方、どうかご教授をお願いいたします。

-------- 記--------

環境情報
・Windows7/64bit
・InternetExplorer9

<phpMyadmin 3.4.5の情報>
Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1
MySQL クライアントのバージョン: mysqlnd 5.0.8-dev - 20102224 - $Revision: 310735 $
PHP 拡張: mysql
MySQL の文字セット: UTF-8 Unicode (utf8)]]>
baobabu 2012-02-13T10:43+09:00 その他
Package_Legacy_2_2_0 の動作でエラーメッセージが出てしまいました http://dev.xoopscube.jp/forum/6979 とても久しぶりに投稿いたします。職場のホームページを作成しようと思い、XCLのクライアント環境を作成中です。インストール中にもエラーメッセージが出ていたのですが、無視してインストールしてみました。日本語の文字化けもなく、インストール後に動作はしていますが、エラーのLINEが画面ごとに出てしまいます。どなたか、対処方法等ご存知でしたらご教授願います。まだ、他のモジュールのインストールは行っていません。基本環境の動作のみです。環境情報・Windows7/64bit・InternetExplorer9<phpMyadmin 3.4.5の情報&gt;Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1MySQL クライアントのバージョン: mysqlnd 5.0.8-dev - 20102224 - $Revision: 310735 $PHP 拡張: mysql MySQL の文字セット: UTF-8 Unicode (utf8) <エラー表示内容>Strict Standards: Declaration of XCube_ServiceClient::call() should be compatible with that of XCube_AbstractServiceClient::call() in C:\xampp\htdocs\core\XCube_Service.class.php on line 205Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically in C:\xampp\htdocs\include\cubecore_init.php on line 44Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically in C:\xampp\htdocs\include\common.php on line 18Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\modules\user\preload\Primary\Primary.class.php on line 13 とても久しぶりに投稿いたします。
職場のホームページを作成しようと思い、XCLのクライアント環境を作成中です。
インストール中にもエラーメッセージが出ていたのですが、無視してインストールしてみました。
日本語の文字化けもなく、インストール後に動作はしていますが、エラーのLINEが画面ごとに
出てしまいます。どなたか、対処方法等ご存知でしたらご教授願います。
まだ、他のモジュールのインストールは行っていません。基本環境の動作のみです。

環境情報
・Windows7/64bit
・InternetExplorer9

<phpMyadmin 3.4.5の情報>
Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1
MySQL クライアントのバージョン: mysqlnd 5.0.8-dev - 20102224 - $Revision: 310735 $
PHP 拡張: mysql
MySQL の文字セット: UTF-8 Unicode (utf8)


<エラー表示内容>
Strict Standards: Declaration of XCube_ServiceClient::call() should be compatible with that of XCube_AbstractServiceClient::call() in C:\xampp\htdocs\core\XCube_Service.class.php on line 205

Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically in C:\xampp\htdocs\include\cubecore_init.php on line 44

Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189

Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189

Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189

Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189

Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189

Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189

Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\core\XCube_Delegate.class.php on line 189

Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically in C:\xampp\htdocs\include\common.php on line 18

Strict Standards: Non-static method XCube_Root::getSingleton() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\modules\user\preload\Primary\Primary.class.php on line 13]]>
baobabu 2012-02-10T22:57+09:00 その他
XOOPSサイトのモジュール及び文面などを複製して配布しようとしております。 http://dev.xoopscube.jp/forum/6962 XOOPSサイトのモジュール及び文面などを複製して配布しようとしております。 MyX_BackUpのモジュールを使い以下の文面を参考に作業しております。 以下XOOPSの引越を行うためにデータベース内容を移動させることは簡単で、MyX_BackUpの特長の1つです。 1)引越元サイトにMyX_BackUpをインストールし、バックアップ。 2)引越先サイトにXOOPSをインストールし、引越元サイトからXOOPS以下のファイルを mainfile.phpを除いてコピー。 3)引越先サイトにもMyX_BackUpをインストール。 4)1でダウンロードしたファイルを解凍し、2のサイトのMyX_BackUpディレクトリ下のsqlディレクトリに転送。 5)引越先サイトでMyX_BackUpで「レストア」を実行。この際、Prefix欄に引越元サイトでのPrefixを入力。 #上記の方法で引越はできるはずですが、自己責任として考えてください。の文面を参考に作業しております。 何度も試しているのですが、サイトの内容は反映いたしませんほかに方法があれば、そちらでも構いませんのでご教授願えれば幸いです 環境は レンタルサーバー(ロリポップ) PHP 5.2サイトの管理者は違います 目的は、トップページの内容やモジュールの内容をそっくりそのまま管理者を変えて運用したいのです。どうかよろしくお願いいたします XOOPSサイトのモジュール及び文面などを複製して配布しようとしております。

MyX_BackUpのモジュールを使い
以下の文面を参考に作業しております。

以下XOOPSの引越を行うためにデータベース内容を移動させることは簡単で、MyX_BackUpの特長の1つです。

1)引越元サイトにMyX_BackUpをインストールし、バックアップ。
2)引越先サイトにXOOPSをインストールし、引越元サイトからXOOPS
以下のファイルを mainfile.phpを除いてコピー。
3)引越先サイトにもMyX_BackUpをインストール。
4)1でダウンロードしたファイルを解凍し、2のサイトのMyX_BackUpディレクトリ下のsqlディレクトリに転送。
5)引越先サイトでMyX_BackUpで「レストア」を実行。この際、Prefix欄に引越元サイトでのPrefixを入力。

#上記の方法で引越はできるはずですが、自己責任として考えてください。の文面を参考に作業しております。

何度も試しているのですが、サイトの内容は反映いたしません
ほかに方法があれば、そちらでも構いませんのでご教授願えれば幸いです




環境は
レンタルサーバー(ロリポップ)
PHP 5.2
サイトの管理者は違います

目的は、トップページの内容やモジュールの内容をそっくりそのまま
管理者を変えて運用したいのです。
どうかよろしくお願いいたします]]>
kmmktowa 2012-01-16T15:27+09:00 その他
情報提供しませんか http://dev.xoopscube.jp/forum/6899 XCL2.2で動作しないモジュールの情報を共有しませんか。 XCL2.2で動作しないモジュールの情報を共有しませんか。]]> nassu 2011-10-06T22:22+09:00 その他 ユーザー削除(退会)時に、各モジュールのコンテンツも同時に削除されない http://dev.xoopscube.jp/forum/6658 ユーザー削除(退会)時に、各モジュールのコンテンツも同時に削除されないのは「各モジュールにコンテンツが依存しているわけだから」というのは解かりました。もしユーザー削除時に、そのユーザーに関わるコンテンツも全て削除、というようなことをするなら、荒業になりますですか?☆けっこう大変そうだけれど、他の方法でも、もしくはプラグインを応用してでも何かいいアイデアはないですかね…。削除されたユーザーのコンテンツはゲスト扱いされるので、ゲストではなくなんかのグループにしたり、とかなんとか、、できるのかな…★XOOPS:HD2モジュール:myalbummessageよろしくお願いいたしますー! ユーザー削除(退会)時に、各モジュールのコンテンツも同時に削除されないのは
「各モジュールにコンテンツが依存しているわけだから」
というのは解かりました。

もしユーザー削除時に、そのユーザーに関わるコンテンツも全て削除、というようなことをするなら、
荒業になりますですか?

☆けっこう大変そうだけれど、他の方法でも、もしくはプラグインを応用してでも何かいいアイデアはないですかね…。
削除されたユーザーのコンテンツはゲスト扱いされるので、ゲストではなくなんかのグループにしたり、とかなんとか、、できるのかな…★


XOOPS:
HD2

モジュール:
myalbum
message

よろしくお願いいたしますー!]]>
homerun 2010-03-04T15:13+09:00 その他
Pluggの公開はあるのでしょうか・・? http://dev.xoopscube.jp/forum/6719 どうも!ちょっと気になったので・・。Pluggのサイトへ、アクセスできない状況ですが、現状はいかがでしょうか?もしかして、開発中止になったとか・・。情報ありましたら、教えてください。お願いします。 どうも!

ちょっと気になったので・・。
Pluggのサイトへ、アクセスできない状況ですが、現状はいかがでしょうか?
もしかして、開発中止になったとか・・。

情報ありましたら、教えてください。

お願いします。]]>
10key 2010-05-26T16:46+09:00 その他
ヘッダーにスライドショーを表示させたい。 http://dev.xoopscube.jp/forum/6872 ヘッダーにスライドショーを表示させたい、と思い、http://demo.2bcool.net/news+index.page+article+storyid+30.htmを参考にテーマを改変していますが、うまくいきません。SmoothGallery自体もヴァージョンアップしているようなので、SmoothGalleryのデモを参考に、いろいろと書き換えているのですが、画像が、スライドせずに上下に表示されてしまう状態です。SmoothGalleryでなくても、ヘッダーにスライドショーで画像を表示させる方法、などありましたらお教えいただけると幸いです。 ヘッダーにスライドショーを表示させたい、と思い、
http://demo.2bcool.net/news+index.page+article+storyid+30.htm
を参考にテーマを改変していますが、うまくいきません。

SmoothGallery自体もヴァージョンアップしているようなので、
SmoothGalleryのデモを参考に、いろいろと書き換えているのですが、
画像が、スライドせずに上下に表示されてしまう状態です。

SmoothGalleryでなくても、
ヘッダーにスライドショーで画像を表示させる方法、
などありましたらお教えいただけると幸いです。]]>
ZAL2000 2011-08-03T16:49+09:00 その他
ユーザーごとにblogを持たせたい http://dev.xoopscube.jp/forum/6842 ホダ塾1.0.3aを使っています。ユーザー毎に個別のblogを持たせる方法はありませんでしょうか?うぇブログD3 1.53を試用してみましたが、これは複数ユーザーで一つのBlogを作り上げていく思想だと理解しました。うぇブログD3 だと、ユーザーAがアップロードした画像をユーザーBが書く記事中で使用したり、あるいはユーザーBが画像を消去したりが出来てしまうのですが、これを避けたいと考えています。理想的には、全ユーザーに全く個別のBlogを持たせ、更に全体の新着記事等を取得できればうれしいです。こんな機能を持ったモジュールはありませんでしょうか? ホダ塾1.0.3aを使っています。
ユーザー毎に個別のblogを持たせる方法はありませんでしょうか?
うぇブログD3 1.53を試用してみましたが、これは複数ユーザーで一つのBlogを作り上げていく思想だと理解しました。
うぇブログD3 だと、ユーザーAがアップロードした画像をユーザーBが書く記事中で使用したり、あるいはユーザーBが画像を消去したりが出来てしまうのですが、これを避けたいと考えています。

理想的には、全ユーザーに全く個別のBlogを持たせ、更に全体の新着記事等を取得できればうれしいです。
こんな機能を持ったモジュールはありませんでしょうか?]]>
katsuwo7 2011-05-20T02:04+09:00 その他
Our deepest sympathy to all victims of the earthquake and tsunami http://dev.xoopscube.jp/forum/6824 Our deepest sympathy from the international XOOPS Community to all members of XOOPS Japan and their families and friends who were impacted by the recent earthquake and tsunami! The videos showing the devastation in Japan were horrific!Please know that you all are in our thoughts and prayers.--------------------Googleの翻訳:最近の地震と津波の影響を受けたXoopsの日本とその家族や友人のすべてのメンバーに、国際Xoopsのコミュニティからの私達のお悔やみ!日本の荒廃を示すビデオがゾッとするようでした!あなたはすべての思いと祈りになっていることを知ってください。 Our deepest sympathy from the international XOOPS Community to all members of XOOPS Japan and their families and friends who were impacted by the recent earthquake and tsunami!

The videos showing the devastation in Japan were horrific!

Please know that you all are in our thoughts and prayers.
--------------------
Googleの翻訳:

最近の地震と津波の影響を受けたXoopsの日本とその家族や友人のすべてのメンバーに、国際Xoopsのコミュニティからの私達のお悔やみ!

日本の荒廃を示すビデオがゾッとするようでした!

あなたはすべての思いと祈りになっていることを知ってください。]]>
mamba 2011-03-13T06:30+09:00 その他
bluemooninc.bizが無くなったんですけど。 http://dev.xoopscube.jp/forum/6823 newbb_fileupを使っています。最近、バージョンアップ情報をチェックしにbluemooninc.bizに行ったら、このドメインが無くなっていました。どうなったか、どなたか御存知ありませんか? newbb_fileupを使っています。
最近、バージョンアップ情報をチェックしにbluemooninc.bizに行ったら、このドメインが無くなっていました。
どうなったか、どなたか御存知ありませんか?]]>
wooder 2011-02-28T10:46+09:00 その他
ニュースの記事を全て表示させたい http://dev.xoopscube.jp/forum/6820 数年前にXoopsの本を頼りにXoopsをインストールしてちょっとしたホームページを作成しました。稼働しているHPをみると、xoops version2となっています。さて、そのHPは当方の発信したいことをずっと記載していきたいと考えていて、そのモジュールは、・ニュース記事・news バージョン1.1・最終更新日 2006-9-3 9:41これを利用していますこのニュース記事について、全部表示させたいのですが、本をみると、一般設定は、30まで表示できるようになっているのですが30に設定しても20しか表示できません。過去のものを全て表示する方法、できなければ、MAXの30を表示させる方法について教えていただけないでしょうかよろしくお願いします。 数年前にXoopsの本を頼りにXoopsをインストール
してちょっとしたホームページを作成しました。
稼働しているHPをみると、xoops version2となっています。
さて、そのHPは当方の発信したいことをずっと記載していきたいと
考えていて、そのモジュールは、
・ニュース記事
・news バージョン1.1
・最終更新日 2006-9-3 9:41
これを利用しています
このニュース記事について、全部表示させたいのですが、
本をみると、一般設定は、30まで表示できるようになっているのですが
30に設定しても20しか表示できません。
過去のものを全て表示する方法、できなければ、MAXの30を
表示させる方法について教えていただけないでしょうか
よろしくお願いします。]]>
kumakou 2011-02-22T10:51+09:00 その他
インディーズ歌手のファンの会員サイトについて http://dev.xoopscube.jp/forum/6806 友人の子がインディーズの女性歌手なのですが、ファンの方を会員登録できるようなホームページを作りたいと考えてます。国外にある下記のようなサーバを活用して、できれば安くできないものかと思ってます。http://www.4dawgs.com/そこで質問なのですが、会員登録型のシステム等を割と簡単に構築できそうでXOOPSというシステムがあるようですが、このプログラムは上記のような国外のレンタルサーバ(MYSQL有り)に勝手にインストールして使用できるものなのでしょうか?素人質問で大変恐縮なのですが、XOOPSはクライアントが勝手にインストールできるものではなく、供給側の業者が提供しないと使用できないようなものなのでしょうか?もし、お分かりになる方がいらっしゃるようでしたらばアドバイス等頂ければ助かります。また、ご経験者の方がいらっしゃるようでしたらばオススメの国外サーバや使い勝手を教えて頂ければ非常にありがたいです。恐れ入りますが何卒宜しくお願い致します。 友人の子がインディーズの女性歌手なのですが、ファンの方を会員登録できるようなホームページを作りたいと考えてます。
国外にある下記のようなサーバを活用して、できれば安くできないものかと思ってます。
http://www.4dawgs.com/

そこで質問なのですが、会員登録型のシステム等を割と簡単に構築できそうでXOOPSというシステムがあるようですが、このプログラムは上記のような国外のレンタルサーバ(MYSQL有り)に勝手にインストールして使用できるものなのでしょうか?
素人質問で大変恐縮なのですが、XOOPSはクライアントが勝手にインストールできるものではなく、供給側の業者が提供しないと使用できないようなものなのでしょうか?

もし、お分かりになる方がいらっしゃるようでしたらばアドバイス等頂ければ助かります。
また、ご経験者の方がいらっしゃるようでしたらばオススメの国外サーバや使い勝手を教えて頂ければ非常にありがたいです。
恐れ入りますが何卒宜しくお願い致します。]]>
Megumi1980 2010-12-11T10:31+09:00 その他
新規登録で真っ白になる http://dev.xoopscube.jp/forum/6791 サイト名:http://xoopscube.jp/新規登録で真っ白になるhttp://xoopscube.jp/user/register承認メールは届いていました。 サイト名:http://xoopscube.jp/

新規登録で真っ白になる
http://xoopscube.jp/user/register

承認メールは届いていました。]]>
2010-11-10T11:48+09:00 その他
XOOPS Cube Legacy 2.2 Bate1へのアップグレード結果報告 http://dev.xoopscube.jp/forum/6785 いつもお世話になっています。2.2 Bate1へのアップグレードした結果を報告します。XOOPS Cube Legacy 2.1.8は、utf8、XOOPS_TRUST_PATHを導入済み。アップグレード手順の解説を参考にして、作業を行いました。ホダ塾ディストリビューションでは無いのですが、Altsysモジュールを導入しているとランゲージコードその他の取得に失敗するので、 XOOPS_ROOT_PATH/preload/SetupAltsysLangMgr.class.php ファイルの function loadGlobalMessageCatalog() 部分の $this-&gt;_loadLanguage( &#039;legacy&#039; , &#039;global&#039; ) ; の次に $this-&gt;_loadLanguage( &#039;legacy&#039; , &#039;setting&#039; ) ; を追加する事で回避しました。smartyのプラグインの配置の変更(私の環境では、pico用のものだけでした。)XOOPS_ROOT_PATH/class/smarty/plugins に追加されたプラグインをXOOPS_TRUST_PATH/libs/smarty/plugins に移動します(上書きコピーにならない様に)。特に不具合では無いのですが、_MI_LR_META_AUTHOR,_MI_LR_META_COPYRIGHT,_MI_LR_FOOTERの内容は更新されないんですね。現行のXOOPS Cube Legacy 2.1.8と同様に動作していますので、かなりの完成度だと思います。開発者の方々に感謝致します。動作検証環境Windows Server2008(x64)日本語版 SP1IIS7.0PHP 5.2.14(FastCGI)x86MySQL 5.1.47(x64)導入済みモジュール互換モジュール 1.08ユーザーモジュール 1.08互換レンダーシステム 1.08標準キャッシュモジュール 1.08プライベートメッセージ 1.08altsys 0.71contact 1.00 お問い合わせlogcounterx 2.73 ログカウンターmyalbum-P 2.88 マイアルバムMyX_BackUp 1.10news 1.10 ニュースpiCal 0.93pico 1.82protector 3.50sitemap 1.30 サイトマップxhnewbb 1.31 フォーラムXOOPS Analyzer3 3.12xoopsmembers 1.00 登録ユーザ一覧XPressME 2.34 ( WordPress 3.0.1 )以上。 いつもお世話になっています。

2.2 Bate1へのアップグレードした結果を報告します。
XOOPS Cube Legacy 2.1.8は、utf8、XOOPS_TRUST_PATHを導入済み。

アップグレード手順の解説を参考にして、作業を行いました。

ホダ塾ディストリビューションでは無いのですが、
Altsysモジュールを導入しているとランゲージコードその他の取得に失敗するので、
 XOOPS_ROOT_PATH/preload/SetupAltsysLangMgr.class.php ファイルの
 function loadGlobalMessageCatalog() 部分の
 $this->_loadLanguage( 'legacy' , 'global' ) ; の次に
 $this->_loadLanguage( 'legacy' , 'setting' ) ; を追加する事で回避しました。

smartyのプラグインの配置の変更(私の環境では、pico用のものだけでした。)
XOOPS_ROOT_PATH/class/smarty/plugins に追加されたプラグインを
XOOPS_TRUST_PATH/libs/smarty/plugins に移動します(上書きコピーにならない様に)。

特に不具合では無いのですが、_MI_LR_META_AUTHOR,_MI_LR_META_COPYRIGHT,_MI_LR_FOOTER
の内容は更新されないんですね。

現行のXOOPS Cube Legacy 2.1.8と同様に動作していますので、かなりの完成度だと思います。
開発者の方々に感謝致します。


動作検証環境
Windows Server2008(x64)日本語版 SP1
IIS7.0
PHP 5.2.14(FastCGI)x86
MySQL 5.1.47(x64)

導入済みモジュール
互換モジュール 1.08
ユーザーモジュール 1.08
互換レンダーシステム 1.08
標準キャッシュモジュール 1.08
プライベートメッセージ 1.08

altsys 0.71
contact 1.00 お問い合わせ
logcounterx 2.73 ログカウンター
myalbum-P 2.88 マイアルバム
MyX_BackUp 1.10
news 1.10 ニュース
piCal 0.93
pico 1.82
protector 3.50
sitemap 1.30 サイトマップ
xhnewbb 1.31 フォーラム
XOOPS Analyzer3 3.12
xoopsmembers 1.00 登録ユーザ一覧
XPressME 2.34 ( WordPress 3.0.1 )

以上。]]>
pcboy 2010-10-01T19:43+09:00 その他
バージョンアップ http://dev.xoopscube.jp/forum/6770 トーバルスです。Linux(Apache)+Xoops Cubeで、サイトを作りたいのですが、LinuxのバージョンアップやXoopsCube自体のバージョンアップの時には、どのようにバックアップを行えば良いですか?WEBサーバーの公開ディレクトリを丸ごとバックアップして、対応するのですか?ご教授願います。 トーバルスです。

Linux(Apache)+Xoops Cubeで、サイトを作りたいのですが、Linuxのバージョンアップや
XoopsCube自体のバージョンアップの時には、どのようにバックアップを行えば良いですか
?WEBサーバーの公開ディレクトリを丸ごとバックアップして、対応するのですか?ご教授願
います。]]>
torvalds 2010-08-19T18:25+09:00 その他
Chrome,IEでサイト内検索ができない http://dev.xoopscube.jp/forum/6749 http://xoopscube.jp/右上の検索フォームでキーワード検索をしても何も表示されません。試した検索ワードはデータベース3カラム質問 項目 変更です。(いずれも前後にスペース等はいれてません)それ以外もビックワードを入れましたが何も表示されません。ブラウザはIE8とChromeで試しました。 http://xoopscube.jp/


右上の検索フォームでキーワード検索をしても何も表示されません。

試した検索ワードは

データベース
3カラム
質問 項目 変更

です。(いずれも前後にスペース等はいれてません)

それ以外もビックワードを入れましたが何も表示されません。

ブラウザはIE8とChromeで試しました。]]>
bakajunn 2010-07-13T11:30+09:00 その他
フォーラムでレスできないです http://dev.xoopscube.jp/forum/6734 http://xoopscube.jp/modules/newbb/viewtopic.php?post_id=13722&amp;topic_id=2578&amp;forum=11#forumpost13722上記、不具合に困っている方にレスをつけてあげたいのですが、Could not insert forum postと表示されてしまいます。旧フォーラムだから? http://xoopscube.jp/modules/newbb/viewtopic.php?post_id=13722&topic_id=2578&forum=11#forumpost13722

上記、不具合に困っている方にレスをつけてあげたいのですが、

Could not insert forum post

と表示されてしまいます。
旧フォーラムだから?]]>
testes 2010-06-18T22:27+09:00 その他
picoモジュールを使用してカンマ区切りでデータを取得するには? http://dev.xoopscube.jp/forum/6735 はじめまして。今、picoモジュールを利用してテキストエリアにカンマ区切と改行で入力したデータを保存して取得したいと思っています。そこで、<picoモジュールの登録画面側(テキストエリアに入力するデータです>1,Yahoo!Japan&lt;br/&gt;2,Google&lt;br/&gt;3,MSNとpicoモジュールのテキストエリアに入力して保存をクリックすると無事に保存することはできました。保存できたということは、テンプレート側で&lt;{$content.ef.textarea|escape}&gt;を書き込むことで次のようにテンプレート側でデータを取得することができます。1,Yahoo!Japan2,Google3,MSNしかし、やりたいのはこうではなくてこの入力したデータを第&lt;{$content.ef.no|escape}&gt;章 &lt;{$content.ef.title|escape} として、第1章 Yahoo!Japan第2章 Google第3章 MSNと表示させたいのです。つまり何が言いたいのかというと、_________________________________________________________picoの登録画面のテキストエリアに、1,Yahoo!Japan&lt;br/&gt;2,Google&lt;br/&gt;3,MSNを入力して、第1章 Yahoo!Japan第2章 Google第3章 MSNとして表示したいのです。_________________________________________________________一体どのようなプログラムを入れればいいでしょうか?以上よろしくお願いします。 はじめまして。



今、picoモジュールを利用してテキストエリアにカンマ区切と改行で入力したデータを保存して取得したいと思っています。

そこで、

<picoモジュールの登録画面側(テキストエリアに入力するデータです>
1,Yahoo!Japan<br/>
2,Google<br/>
3,MSN

とpicoモジュールのテキストエリアに入力して保存をクリックすると無事に保存することはできました。

保存できたということは、テンプレート側で

<{$content.ef.textarea|escape}>

を書き込むことで次のようにテンプレート側でデータを取得することができます。

1,Yahoo!Japan
2,Google
3,MSN

しかし、やりたいのはこうではなくてこの入力したデータを

第<{$content.ef.no|escape}>章 <{$content.ef.title|escape} 

として、

第1章 Yahoo!Japan
第2章 Google
第3章 MSN

と表示させたいのです。

つまり何が言いたいのかというと、


_________________________________________________________


picoの登録画面のテキストエリアに、

1,Yahoo!Japan<br/>
2,Google<br/>
3,MSN

を入力して、

第1章 Yahoo!Japan
第2章 Google
第3章 MSN

として表示したいのです。

_________________________________________________________

一体どのようなプログラムを入れればいいでしょうか?


以上よろしくお願いします。]]>
kurosu 2010-06-19T09:15+09:00 その他