XOOPS Cube日本サイト (タグ: モジュール) http://dev.xoopscube.jp/tag/%E3%83%A2%E3%82%B8%E3%83%A5%E3%83%BC%E3%83%AB 最新公開記事 モジュールがインストールできないのは phpファイルのエラー、どこを修正すればいいのでしょうか。 http://dev.xoopscube.jp/forum/6975 警告[PHP]:必要とする(/ home/member/jo6gsd/public_html/xoops_trust_path/modules/d3pipes/xoops_version.php)[ function.require ]:失敗したストリームを開く:ファイルmodules/d3pipes/xoops_versionでそのようなファイルやディレクトリはありません。 phpの9行目 モジュールがインストールしようとしたら、上のようなメッセージが出てきました。どうもd3pioersをサーバーから削除したつもりなのにまだ残っているようです。サーバーのファイルを見ても、modulesのフォルダのなかにd3pioesのファイルはみつかりません。このxoops_version.phpファイルはどこにあるのでしょう。どなたかご教授願えませんでしょうか。「奄美の風」サイトです。  http://amaminokaze.com/html私が使っているレンタルサーバーの環境は次の通りです。環境チェックOS: Linux prosv8.tok2.com 2.6.18-194.17.1.el5.centos.plusxen #1 SMP Thu Sep 30 20:56:28 EDT 2010 i686PHP: 5.2.6MySQL: 5.0.77-logXOOPS: XOOPS Cube Legacy 2.1.7Webphoto: 2.32 警告[PHP]:必要とする(/ home/member/jo6gsd/public_html/xoops_trust_path/modules/d3pipes/xoops_version.php)[ function.require ]:失敗したストリームを開く:ファイルmodules/d3pipes/xoops_versionでそのようなファイルやディレクトリはありません。 phpの9行目

 モジュールがインストールしようとしたら、上のようなメッセージが出てきました。

どうもd3pioersをサーバーから削除したつもりなのにまだ残っているようです。

サーバーのファイルを見ても、modulesのフォルダのなかにd3pioesのファイルはみつかりません。このxoops_version.phpファイルはどこにあるのでしょう。

どなたかご教授願えませんでしょうか。

「奄美の風」サイトです。

  http://amaminokaze.com/html

私が使っているレンタルサーバーの環境は次の通りです。

環境チェック
OS: Linux prosv8.tok2.com 2.6.18-194.17.1.el5.centos.plusxen #1 SMP Thu Sep 30 20:56:28 EDT 2010 i686
PHP: 5.2.6
MySQL: 5.0.77-log
XOOPS: XOOPS Cube Legacy 2.1.7
Webphoto: 2.32]]>
jo6gsd 2012-02-05T08:17+09:00 XCL2.1.7
xoopsモジュール http://dev.xoopscube.jp/forum/6783 xoopsのモジュールでフォーラムとかが無いのですがこれはどこかでアップデートのミスがあるのでしょうか。 xoopsのモジュールでフォーラムとかが無いのですがこれはどこかでアップデートのミスがあるのでしょうか。]]> kkopan 2010-09-26T11:34+09:00 XCL2.1.6 Cookpadのようなレシピ投稿モジュール http://dev.xoopscube.jp/forum/6777 こんにちは。以前より簡単なユーザー専用サイトなどをXoopsで作っているのですが今回、Coookpadのような投稿サイトを作ることになりました。単純にbulletinをカスタマイズしようかとも思ったのですがもしかしたらそういったレシピ投稿用のモジュールや代替できるようなものがあるのかと思いお尋ねしたいと思います。レシピの投稿でなくともCookpadのような投稿モジュールがあればお教え頂けませんでしょうか。必要な条件は以下となります。1.ユーザーが投稿できる2.ユーザーは各ステップごとに分かれたフォームで入力していく(例えばCookpadなら、STEP1で皮をむきSTEP2でフライパンで炒める、などを入力)宜しくお願い値足増す。 こんにちは。

以前より簡単なユーザー専用サイトなどをXoopsで作っているのですが
今回、Coookpadのような投稿サイトを作ることになりました。

単純にbulletinをカスタマイズしようかとも思ったのですが
もしかしたらそういったレシピ投稿用のモジュールや
代替できるようなものがあるのかと思いお尋ねしたいと思います。
レシピの投稿でなくともCookpadのような投稿モジュールがあればお教え頂けませんでしょうか。

必要な条件は以下となります。

1.ユーザーが投稿できる
2.ユーザーは各ステップごとに分かれたフォームで入力していく
(例えばCookpadなら、STEP1で皮をむきSTEP2でフライパンで炒める、などを入力)

宜しくお願い値足増す。]]>
shimada1 2010-09-09T01:46+09:00 質問箱
WizMobile をインストールしら、ページが表示されない!!なんで? HD1.0.4 http://dev.xoopscube.jp/forum/6657 ホダ塾ディストリビューション HD1.0.4 for XCL2.1を設置サーバー環境 PHP Version 5.2.9 MySQL5.0.85初期インストールモジュールはデフォルト推奨のみALTSYS互換モジュールユーザーモジュール互換レンダーシステム標準キャッシュモジュールプライベートメッセージProtector互換モジュール全般設定そのたの設定は全く変更していない初期インストール直後WizMobile をインストールしたところ既に表示されていた公開ページ及び管理ページを再読み込みすると”ページがが真っ白に”ソースは以下の構造タグのみで<body></body>タグ内は記入なし<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"><HTML><HEAD><META content="IE=5.0000" http-equiv="X-UA-Compatible"><META content="text/html; charset=utf-8" http-equiv=Content-Type></HEAD><BODY></BODY></HTML>URLを直接書き込み表示させると『Web サイト側でページを表示できません HTTP 500  可能性のある原因: Web サイトがメンテナンス中である。 Web サイトに、プログラム上の問題がある。 対処方法:  アドレスを再入力する。 前のページに戻る。』と表示されてしまう。何でだろう?HELP!僕には誰かの助けが必要なんだ!HELP!僕を助けて! ホダ塾ディストリビューション HD1.0.4 for XCL2.1を設置
サーバー環境 PHP Version 5.2.9 MySQL5.0.85

初期インストールモジュールはデフォルト推奨のみ
ALTSYS
互換モジュール
ユーザーモジュール
互換レンダーシステム
標準キャッシュモジュール
プライベートメッセージ
Protector

互換モジュール全般設定そのたの設定は全く変更していない
初期インストール直後
WizMobile をインストールしたところ

既に表示されていた公開ページ及び管理ページを再読み込みすると

”ページがが真っ白に”
ソースは以下の構造タグのみで<body></body>タグ内は記入なし

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><META content="IE=5.0000" http-equiv="X-UA-Compatible">

<META content="text/html; charset=utf-8" http-equiv=Content-Type></HEAD>
<BODY></BODY></HTML>

URLを直接書き込み表示させると
『Web サイト側でページを表示できません HTTP 500
 可能性のある原因:
 Web サイトがメンテナンス中である。
 Web サイトに、プログラム上の問題がある。
 対処方法:
 アドレスを再入力する。
 前のページに戻る。』
と表示されてしまう。

何でだろう?

HELP!僕には誰かの助けが必要なんだ!HELP!僕を助けて!]]>
tinMonky 2010-03-04T11:28+09:00 その他Ver.(本文に記述)
xoops 2.0のモジュールのバックアップのみxoops Cubeに移行できますか? http://dev.xoopscube.jp/forum/6639 お世話になります。現在、xoops 2.0.16aにてウェブサイトを運営しております。現状のxoops 2.0.16aのモジュール(データ含む)のみ他のサーバーで既に開設されているxoops Cubeへ移行(引越し)できますでしょうか?当然、xoops Cubeにて稼働確認されているモジュールということは前提として理解しております。アドバイスなどいただけますと幸いです。 お世話になります。
現在、xoops 2.0.16aにてウェブサイトを運営しております。

現状のxoops 2.0.16aのモジュール(データ含む)のみ
他のサーバーで既に開設されているxoops Cubeへ
移行(引越し)できますでしょうか?

当然、xoops Cubeにて稼働確認されているモジュールと
いうことは前提として理解しております。

アドバイスなどいただけますと幸いです。]]>
kenzo 2010-02-04T15:14+09:00 X2.0.16a JP
使用しているモジュールを教えて下さい http://dev.xoopscube.jp/forum/6630 事例のページに載っていましたので、XOOPS Cubeを使用している様なのですが、使っているモジュールが分かりません。http://www.tokyo-city.info/modules/gourmet/この様なサイトを作る場合、使用するモジュールは、何でしょうか?お店の情報が一覧(タイトル・写真・文字)で表示され、タイトルをクリックすると詳細な紹介ページに入る、という流れを考えています。それと、上記サイトにあるように、検索条件を加えて、お店の情報を絞り込めるように作りたいと考えています。どなたか分かる方がいれば、お教え下さい。 事例のページに載っていましたので、
XOOPS Cubeを使用している様なのですが、
使っているモジュールが分かりません。

http://www.tokyo-city.info/modules/gourmet/

この様なサイトを作る場合、使用するモジュールは、何でしょうか?

お店の情報が一覧(タイトル・写真・文字)で表示され、
タイトルをクリックすると詳細な紹介ページに入る、という
流れを考えています。

それと、上記サイトにあるように、検索条件を加えて、
お店の情報を絞り込めるように作りたいと考えています。

どなたか分かる方がいれば、お教え下さい。]]>
takayan 2010-01-21T02:08+09:00 質問箱
Pluggインストール不良について http://dev.xoopscube.jp/forum/6627 Pluggモジュールのインストールが出来ません。私は、以下の環境で使用しています。<環境> XOOPS Cube Legacy 2.1.7 PHP Version 5.1.6 MySQL 5.0.19 Pluggモジュール 1.03モジュールのインストールを行うと、通常であれば、「○○○が追加されました」等のメッセージが羅列され、モジュールがインストールされると思います。しかし、Pluggモジュールをインストールしますと、何もメッセージが出ず、「Topへ戻る」のみ表示されます。一応、管理メニューページの左側には、「Plugg(Plugg)」と表示されてますが、インストール可能なプラグイン一覧よりプラグインをインストールしようとしても、「プラグイン(プラグイン名)をインストールできませんでした。エラー: Failed inserting plugin data into the database.Table &#039;xoopscubeのdirname.テーブル接頭語_plugg_system_plugin&#039; doesn&#039;t exist」  と表示され、プラグインのインストールが出来ません。プラグインのインストールが出来ないというよりも、そもそも、Pluggモジュールがインストール出来ていない印象です。あと、テーブル接頭語_plugg_system_plugn&#039;というテーブルも出来ていません。Pluggは、必要となるシステム構成がPHP5.2以上となってますので、PHP Version 5.1.6では、マズいのでしょうか?それとも、何か別の原因があるのでしょうか?何か対処法があれば、教えて下さい。よろしくお願いします。 Pluggモジュールのインストールが出来ません。

私は、以下の環境で使用しています。
<環境>
 XOOPS Cube Legacy 2.1.7
 PHP Version 5.1.6
 MySQL 5.0.19
 Pluggモジュール 1.03

モジュールのインストールを行うと、通常であれば、
「○○○が追加されました」等のメッセージが羅列され、
モジュールがインストールされると思います。
しかし、Pluggモジュールをインストールしますと、
何もメッセージが出ず、「Topへ戻る」のみ表示されます。


一応、管理メニューページの左側には、「Plugg(Plugg)」と表示されてますが、
インストール可能なプラグイン一覧よりプラグインをインストールしようとしても、

「プラグイン(プラグイン名)をインストールできませんでした。
エラー: Failed inserting plugin data into the database.
Table 'xoopscubeのdirname.テーブル接頭語_plugg_system_plugin' doesn't exist」
 
 と表示され、プラグインのインストールが出来ません。


プラグインのインストールが出来ないというよりも、
そもそも、Pluggモジュールがインストール出来ていない印象です。
あと、テーブル接頭語_plugg_system_plugn'というテーブルも出来ていません。

Pluggは、必要となるシステム構成がPHP5.2以上となってますので、
PHP Version 5.1.6では、マズいのでしょうか?

それとも、何か別の原因があるのでしょうか?

何か対処法があれば、教えて下さい。
よろしくお願いします。]]>
takayan 2010-01-18T23:12+09:00 質問箱
使用しているモジュールを教えて下さい http://dev.xoopscube.jp/forum/6626 あまりに基本的な事で恐縮なのですが、このサイト(http://xoopscube.jp/)で、ツールやテーマ、モジュールのメニューをクリックすると、一覧表示が出て来て、題名をクリックすると、詳細な説明が載っている画面に行くと思います。このようなモジュールは、何と言う名前のモジュールを使えば出来るのでしょうか?お教え下さい。 あまりに基本的な事で恐縮なのですが、
このサイト(http://xoopscube.jp/)で、
ツールやテーマ、モジュールのメニューをクリックすると、
一覧表示が出て来て、題名をクリックすると、詳細な説明が載っている
画面に行くと思います。

このようなモジュールは、何と言う名前のモジュールを使えば
出来るのでしょうか?

お教え下さい。]]>
takayan 2010-01-17T22:59+09:00 質問箱
Inquiry(XOOPS_TRUST_PATH専用) が、XCL2.1.7でインストールできません http://dev.xoopscube.jp/forum/6621 いつも色々参考にさせていただいています。Inquiry(XOOPS_TRUST_PATH専用) http://xoopscube.jp/module/392 モジュールをインストールしようとしていますがうまく行きません。mclibモジュールをインストール後、上記からダウンロードし、回答したInquiryフォルダを、XOOPS_TRUST_PATH/modules/ にアップロードしましたが、管理画面のモジュールインストールにInquiryが出てきません。試しに、同じフォルダを、ROOT_PATHのmodulesフォルダに入れると、管理画面のモジュールインストールに現れて、インストールできるように見えます。 ただ、XOOPS_TRUST_PATHにインストールと書いてあるのでそれ井所の設定は行っていません。何をチェックすれば良いでしょうか?ちなみに、他のXOOPS_TRUST_PATH/にインストールするモジュールはしっかり動きます。PHPは5.0です。 いつも色々参考にさせていただいています。
Inquiry(XOOPS_TRUST_PATH専用) http://xoopscube.jp/module/392 モジュールをインストールしようとしていますがうまく行きません。
mclibモジュールをインストール後、上記からダウンロードし、回答したInquiryフォルダを、XOOPS_TRUST_PATH/modules/ にアップロードしましたが、管理画面のモジュールインストールにInquiryが出てきません。
試しに、同じフォルダを、ROOT_PATHのmodulesフォルダに入れると、管理画面のモジュールインストールに現れて、インストールできるように見えます。 ただ、XOOPS_TRUST_PATHにインストールと書いてあるのでそれ井所の設定は行っていません。
何をチェックすれば良いでしょうか?
ちなみに、他のXOOPS_TRUST_PATH/にインストールするモジュールはしっかり動きます。
PHPは5.0です。]]>
IceLeopard 2010-01-10T15:17+09:00 XCL2.1.7
商品紹介を作成したいのですが。可能でしょうか。 http://dev.xoopscube.jp/forum/6594 モジュール等をいろいろ調べてみたのですが、どれを使ったらよいか分からず、こちらに掲載させていただきました。xoopsを利用して、商品紹介サイトを作成したいのですが可能でしょうか。イメージとしましては下記の様なサイトになります。http://ecnavi.jp/http://qoopie.net/私がやりたいことしては下記になります。・商品情報をcsvにて登録、修正・商品情報をカテゴリに分けてホームページに表示する・商品ページからリンク先にとばす私がインストールしたものは「XOOPS Cube Legacy 2.1.7」になります。お手数をお掛け致しますが、ご存知の方がいましたら教えていただけませんでしょうか。宜しくお願い致します。 モジュール等をいろいろ調べてみたのですが、どれを使ったらよいか分からず、こちらに掲載させていただきました。

xoopsを利用して、商品紹介サイトを作成したいのですが可能でしょうか。
イメージとしましては下記の様なサイトになります。

http://ecnavi.jp/
http://qoopie.net/

私がやりたいことしては下記になります。

・商品情報をcsvにて登録、修正
・商品情報をカテゴリに分けてホームページに表示する
・商品ページからリンク先にとばす

私がインストールしたものは「XOOPS Cube Legacy 2.1.7」になります。

お手数をお掛け致しますが、ご存知の方がいましたら教えていただけませんでしょうか。
宜しくお願い致します。]]>
12sanma 2009-11-14T08:00+09:00 XCL2.1.7
「めるちゃっと」のモジュールを探しています。 http://dev.xoopscube.jp/forum/6590 いつも参考にさせていただいています。チャットができるモジュールを探していたんですが「めるちゃっと」がだんとつで気に入ってしまい、探しに探したのですが記事はあれど、モジュール自体は見つけることができませんでした。過去のバージョンでもどこかにUPされていないかとも思ったのですが見つからず・・・配布元様では配布を終了されてますし、「めるちゃっと」のフォーラムを見たのですが2006年の投稿で終了してました。(返信もないですし)有意義な投稿をされているところ、場所違いで申し訳ないですがどなたかモジュールをお持ちの方がいらっしゃればお譲りいただけないでしょうか。 いつも参考にさせていただいています。
チャットができるモジュールを探していたんですが
「めるちゃっと」がだんとつで気に入ってしまい、探しに探したのですが
記事はあれど、モジュール自体は見つけることができませんでした。
過去のバージョンでもどこかにUPされていないかとも思ったのですが見つからず・・・

配布元様では配布を終了されてますし、「めるちゃっと」のフォーラムを見たのですが
2006年の投稿で終了してました。(返信もないですし)

有意義な投稿をされているところ、場所違いで申し訳ないですが
どなたかモジュールをお持ちの方がいらっしゃればお譲りいただけないでしょうか。]]>
jenever 2009-11-03T03:19+09:00 その他Ver.(本文に記述)
パッケージの「Extras」等って何?&Syetemモジュールについて http://dev.xoopscube.jp/forum/6579 質問です。最新版「XCL2.1.7」のパッケージ.zipに 「extras」や「docs」というフォルダがあるのですが、これは何に使うのでしょうか?一切この説明が日本のサイトに記載が見つからないので質問させて頂きました。あとモジュールで「Syetem必須」と書いてあるモジュールに「legacy」+「System」をモジュールとして加えても問題は無いのでしょうか? 質問です。
最新版「XCL2.1.7」のパッケージ.zipに 「extras」や「docs」というフォルダがあるのですが、
これは何に使うのでしょうか?一切この説明が日本のサイトに記載が見つからないので
質問させて頂きました。

あとモジュールで「Syetem必須」と書いてあるモジュールに
「legacy」+「System」をモジュールとして加えても問題は無いのでしょうか?]]>
maxlien 2009-10-15T06:31+09:00 XCL2.1.7
モジュールのインストール時に、アクセス権限が設定できない http://dev.xoopscube.jp/forum/6401 いつもお世話になっています。モジュールをインストールしようとしたところ、モジュールインストール ログに「アクセス権限を設定できませんでした」と表示されてインストールに失敗してしまいます。以前、サーバーを移転したことがあり、それからこのようなエラーが出るようになりました。原因が分かる方がいらっしゃれば、どうぞご教授ください。 いつもお世話になっています。

モジュールをインストールしようとしたところ、 モジュールインストール ログに「アクセス権限を設定できませんでした」と表示されて インストールに失敗してしまいます。

以前、サーバーを移転したことがあり、 それからこのようなエラーが出るようになりました。

原因が分かる方がいらっしゃれば、どうぞご教授ください。

]]>
goro2 2009-05-14T14:25+09:00 XCL2.1.6
Xigg後継バージョンは・・ http://dev.xoopscube.jp/forum/6391 Xigg後継バージョンの配布ですが、もうしばらくは、かかりそうでしょうか。首を長~くしてお待ちしていましたが、ちょっと長くなりすぎたので、投稿させていただきました。すいませんが、よろしくお願いします。 Xigg後継バージョンの配布ですが、もうしばらくは、かかりそうでしょうか。

首を長~くしてお待ちしていましたが、ちょっと長くなりすぎたので、投稿させていただきました。

すいませんが、よろしくお願いします。

]]>
10key 2009-05-07T11:03+09:00 質問箱
不動産モジュール探しています。 http://dev.xoopscube.jp/forum/6382 xoopsで不動産の検索サイトの制作を検討中です。http://xoopscube.jp/modules/newbb/viewtopic.php?viewmode=flat&amp;topic_id=6640&amp;forum=17を、拝見させてもらったのですがどうしたら良いのか他にもたくさんあるようですが、どのモジュールを導入したら良いものか??何でも良いのでご意見、ご提案おまちしております
http://xoopscube.jp/modules/newbb/viewtopic.php?viewmode=flat&topic_id=6640&forum=17

を、拝見させてもらったのですがどうしたら良いのか

他にもたくさんあるようですが、どのモジュールを導入したら良いものか??

何でも良いのでご意見、ご提案おまちしております]]>
sakurai07 2009-04-28T11:21+09:00 X2.0.16a JP
BluesBBのレイアウトカスタマイズ http://dev.xoopscube.jp/forum/6301 BluesBB1.04を利用しています。スレッドのテキスト入力エリアの幅を調節したいのですが、どのファイルを変更すればよろしいのでしょうか?具体的には&lt;textarea id=&quot;message&quot; rows=&quot;15&quot; cols=&quot;60&quot; name=&quot;message&quot;/&gt;のcols=&quot;60&quot;を40に変更したいです。include/bbbform.inc.phpにタイトル、URLの入力エリアの記述はあるのですが、テキストエリアだけがないようなのですが。どなたかアドバイスお願いいたします。
スレッドのテキスト入力エリアの幅を調節したいのですが、どのファイルを変更すればよろしいのでしょうか?

具体的には


<textarea id="message" rows="15" cols="60" name="message"/>


のcols="60"を40に変更したいです。

include/bbbform.inc.php
にタイトル、URLの入力エリアの記述はあるのですが、テキストエリアだけがないようなのですが。

どなたかアドバイスお願いいたします。]]>
hnhd 2009-03-13T10:50+09:00 質問箱
PopnupBlogモジュール(v3.22) でPopnupBlogのトップページが真っ白 ※チカッパサーバー利用 http://dev.xoopscube.jp/forum/6278 先日には「userpageモジュール」の件で大変にお世話になりました。また別のモジュールで真っ白画面が出てしまい困っています。今度はエラーメッセージの表示が無く、予想もつきません。またまたアドバイスをいただけると幸いです。■XOOPSバージョン 「JPEx 1.4 」■健闘中のモジュール 「PopnupBlog」 バージョン 3.22■サーバー 「チカッパサーバー」インストール済ませ、モジュール管理画面から&quot;一般設定&quot;および&quot;カテゴリ設定&quot;を済ませました。しかし、「モジュール画面へ」というところをクリックしても、中央画面が真っ白で何も表示されません。前質問の「userpageモジュール」はエラーメッセージが出ていたので、このフォーラムに投稿するときにも比較的的を絞って質問できたのですが…。そして、メインメニューの「Popnupブログ」をクリックしても、上記と同様に真っ白画面になってしまいます。メニューの部分に表示される&quot;ブログを書く&quot; &quot;設定&quot; &quot;申請&quot;をクリックし、⇒ 「新しくブログを作成する場合は、下のフォームから申請してください。」からフォームを送り、Adminから設定を済ませます。※この画面は表示されます。その後、メニュー部分の&quot;ブログを書く&quot;をクリックすると⇒ 「ブログの投稿」で、投稿することは出来ます。※この部分も表示されています。しかし、メインメニューの「Popnupブログ」をクリックしたり、ブロックで表示した「PopnUpブログ」のブログトップをクリックしたりすると、やはり真っ白画面になってしまいます。このような症状を、ネットで検索してみたのですが、バージョンが古いものの対処等しかなく皆さんはどうしてるのかなぁ~と思っているしだいです。この素晴らしいモジュールを、どうにか利用したいのでぜひお力を貸して下さい。
また別のモジュールで真っ白画面が出てしまい困っています。
今度はエラーメッセージの表示が無く、予想もつきません。
またまたアドバイスをいただけると幸いです。

■XOOPSバージョン 「JPEx 1.4 」
■健闘中のモジュール 「PopnupBlog」 バージョン 3.22
■サーバー 「チカッパサーバー」


インストール済ませ、モジュール管理画面から"一般設定"および"カテゴリ設定"を済ませました。

しかし、「モジュール画面へ」というところをクリックしても、中央画面が真っ白で
何も表示されません。
前質問の「userpageモジュール」はエラーメッセージが出ていたので、
このフォーラムに投稿するときにも比較的的を絞って質問できたのですが…。

そして、メインメニューの「Popnupブログ」をクリックしても、上記と同様に
真っ白画面になってしまいます。

メニューの部分に表示される"ブログを書く" "設定" "申請"をクリックし、
⇒ 「新しくブログを作成する場合は、下のフォームから申請してください。」
からフォームを送り、Adminから設定を済ませます。
※この画面は表示されます。

その後、メニュー部分の"ブログを書く"をクリックすると
⇒ 「ブログの投稿」
で、投稿することは出来ます。
※この部分も表示されています。

しかし、メインメニューの「Popnupブログ」をクリックしたり、
ブロックで表示した「PopnUpブログ」のブログトップをクリック
したりすると、やはり真っ白画面になってしまいます。

このような症状を、ネットで検索してみたのですが、バージョンが古いものの対処等しかなく
皆さんはどうしてるのかなぁ~と思っているしだいです。

この素晴らしいモジュールを、どうにか利用したいので
ぜひお力を貸して下さい。]]>
kohachan 2009-02-28T08:19+09:00 X2.0.16a JP(XOOPS JPEx)
はじめてのモジュール http://dev.xoopscube.jp/forum/6252 OS : Debian etchMySQL: 5.1PHP : 5.2.0はじめまして、今回はじめてモジュールの開発にトライしようとしています。XOOPS Cube 2.1.6 はつい先週インストールして、公開モジュールは、基本モジュールと, altsys, inquirysp, pico,d3forum, wizmobile をインストールしてあります。まずは下のHPを参考に、初歩から学ぼうとしています。( Hello world 表示 )http://www.xoops-ri.jp/module+index.content_id+4.htm#このHPのとおり、./language/japanese/main.phpの内容 define('_HW_HELLOWORLD', 'こんにちは');?&gt; ./templates/hw_index.htmlの内容 ./index.php にて// テンプレートファイルに値を割り当てる$xoopsTpl-&gt;assign('value', _HW_HELLOWORLD);そして、下のエラーがでます。Notice [PHP]: Use of undefined constant _MI_HW_MODNAME - assumed '_MI_HW_MODNAME' in file modules/hw/xoops_version.php line 2Notice [PHP]: Use of undefined constant _HW_HELLOWORLD - assumed '_HW_HELLOWORLD' in file modules/hw/index.php line 13「こんにちは」は表示されません。Use of undefined constant _MI_HW_MODNAME... から考えると、xoops_version.php から ./language/japanese/modinfo.phpを読みに行ってないのかと思いますが、./language/japanese/modinfo.php を読みに行かれない根本的な原因はどんなことでしょうか?お分かりになる方、ご教授お願いします。 MySQL: 5.1
PHP : 5.2.0

はじめまして、今回はじめてモジュールの開発にトライしようとしています。

XOOPS Cube 2.1.6 はつい先週インストールして、
公開モジュールは、
基本モジュールと, altsys, inquirysp, pico,d3forum, wizmobile をインストールしてあります。


まずは下のHPを参考に、初歩から学ぼうとしています。( Hello world 表示 )
http://www.xoops-ri.jp/module+index.content_id+4.htm#


このHPのとおり、
./language/japanese/main.phpの内容
define('_HW_HELLOWORLD', 'こんにちは');
?>

./templates/hw_index.htmlの内容


./index.php にて
// テンプレートファイルに値を割り当てる
$xoopsTpl->assign('value', _HW_HELLOWORLD);

そして、下のエラーがでます。

Notice [PHP]: Use of undefined constant _MI_HW_MODNAME - assumed '_MI_HW_MODNAME' in file modules/hw/xoops_version.php line 2
Notice [PHP]: Use of undefined constant _HW_HELLOWORLD - assumed '_HW_HELLOWORLD' in file modules/hw/index.php line 13

「こんにちは」は表示されません。

Use of undefined constant _MI_HW_MODNAME... から考えると、xoops_version.php から ./language/japanese/modinfo.php
を読みに行ってないのかと思いますが、
./language/japanese/modinfo.php を読みに行かれない根本的な原因はどんなことでしょうか?


お分かりになる方、ご教授お願いします。]]>
xpscb 2009-02-16T16:44+09:00 XCL2.1.6
Xiggのロール割り当てについて http://dev.xoopscube.jp/forum/6228 昨日、Xiggの日本サイトで全部入りパッケージを使い、インストールしました。ユーザ管理画面で、選択したユーザに対して、ロールの割り当てをすると、画面が真っ白になり割り当てができません。他の記事を参考にしましたが、バージョンが違いわかりませんでした。ご存知の方、いらっしゃいますでしょうか? ユーザ管理画面で、選択したユーザに対して、ロールの割り当てをすると、
画面が真っ白になり割り当てができません。

他の記事を参考にしましたが、バージョンが違いわかりませんでした。
ご存知の方、いらっしゃいますでしょうか?]]>
commit 2009-01-25T20:55+09:00 質問箱
モジュールのインストールまではできるのですが・・・ http://dev.xoopscube.jp/forum/6199 はじめまして。モジュールをダウンロードし、インストールまではできました。ところが、インストール後、モジュールを動かそうにも、エラー?がでて機能しません。Fatal error: require_once() [function.require]: Failed opening required・・・・・・・・・・・・・・・・・・などの表示が出ます。どうかご教授いただける方がいればと思います。何か不具合があるのでしょうか?
モジュールをダウンロードし、インストールまではできました。

ところが、インストール後、モジュールを動かそうにも、エラー?がでて機能しません。


Fatal error: require_once() [function.require]: Failed opening required・・・・・・・・・・・・・・・・・・

などの表示が出ます。

どうかご教授いただける方がいればと思います。

何か不具合があるのでしょうか?]]>
mimi0079 2008-12-24T12:12+09:00 質問箱