ホーム > フォーラム > 質問箱 > インストールがうまくいかない。。。

インストールがうまくいかない。。。
投稿者: biggatev | 投稿日時: 2005/9/28 21:19 | 閲覧: 5569回
biggatev
こんにちは、
私はいまXoopsCubeをインストールしていますが(localhost/install/index.phpで)「データベース設定の確認」のステップまで行って、「次へ」と押すと何にも無いページが出てきています。ちなみに、アドレスバーには「http://localhost/install/index.php」があります。
私のパソコンではApache,PHP、MySqlなどがちゃんとインストールされています。
 では、どうしたらインストールを完了できますか、教えていただきませんか?

コメント(3)

Re: インストールがうまくいかない。。。 
投稿者: if_tlw | 投稿日時: 2005/9/28 21:44
if_tlw
氷炎 雷光風です。

引用:

私のパソコンではApache,PHP、MySqlなどがちゃんとインストールされています。

PHPとMySQLのバージョンを確認してみてはどうでしょうか?

現在の推奨環境としては、

PHP4.X系  
MySql4.0系

が推奨環境となっているはずです。

Apacheは1.3系が推奨されていたはずですが、
2.0系で動かされている方もいらっしゃるようなので、
上記2つのバージョンほど問題にならないのではないかと思います。
Re: インストールがうまくいかない。。。 
投稿者: biggatev | 投稿日時: 2005/9/29 0:58
biggatev
ホアン チュウ ハイ です。
ご返事、ありがとうございます。
インストールされているのは
 PHP:5.0.5
 Apache 2.0.54
 MySql 4.0.26 です。
PHP 4.系に変えるかな〜
Re: インストールがうまくいかない。。。 
投稿者: Marijuana | 投稿日時: 2005/9/29 10:12
Marijuana
引用:
私のパソコンではApache,PHP、MySqlなどがちゃんとインストールされています。
インストールされてるだけで、設定が出来てないだけじゃないでしょうか?

引用:
PHP 4.系に変えるかな〜
今のままじゃ、PHP4に変えても同じ事になるかと思います。
XOOPS2.0.12JPは、PHP5で問題出ませんよ。(3rdモジュールは知らないけど)

#公開するんじゃなくローカルのテスト用なら、XSAS,Xaio,OXTSなどがあります。
#公開するのであれば、もう少し勉強したほうが良いかと思います。

    投票(0)

    新しいものから | 古いものから | RSS feed
     
    To Top