ホーム > フォーラム > 質問箱 > piCalのエラーについて

piCalのエラーについて
投稿者: bluez | 投稿日時: 2012/5/23 11:12 | 閲覧: 8351回
bluez

初めまして、どうぞ宜しくお願い致します。

XOOPS Cube 2.2にpiCal-0.8をインストールして使っています。

piCalのページに遷移すると
Unknown Condition [8192]: Function ereg() is deprecated in file modules/piCal/class/piCal.php line 195
Unknown Condition [8192]: Function eregi() is deprecated in file modules/piCal/include/patTemplate.php line 465
の様なエラーが大量に出力されます。

どうしたら、この現象を回避出来ますでしょうか?

どうぞ宜しくお願い致します。

コメント(1)

Re: piCalのエラーについて 
投稿者: marine | 投稿日時: 2012/5/23 13:11
marine
引用:
XOOPS Cube 2.2にpiCal-0.8をインストールして使っています。


しかし、なぜそんな古いバージョンを使うのでしょう?
オリジナルバージョンのpiCalでも、最新のは0.93だったと思いますよ。

引用:

piCalのページに遷移すると
Unknown Condition [8192]: Function ereg() is deprecated in file modules/piCal/class/piCal.php line 195
Unknown Condition [8192]: Function eregi() is deprecated in file modules/piCal/include/patTemplate.php line 465
の様なエラーが大量に出力されます。


お使いのサーバ環境などが記されていないので、想像でしか言えませんが・・・
PHP5環境じゃないですか?

piCalは、メンテナンスバージョンがありますので、そちらをどうぞ!
なお、url等は、下記リンク先の記事に書いてありますよ。

http://xoopscube.jp/forum/6986?comment_id=21032

    投票(0)

    新しいものから | 古いものから | RSS feed
     
    To Top