ホーム > フォーラム > 質問箱 > XCL2.1.6 > plzXoo 管理メニューで一部実行ができない

plzXoo 管理メニューで一部実行ができない
投稿者: rick2009 | 投稿日時: 2009/1/29 17:26 | 閲覧: 9720回
rick2009
XOOPS初心者です。

社内でXOOPS CUBEを閲覧できる環境をようやく作ることができました。

こちらのサイトを参考にFAQモジュールを組み込んでみたのですが、
管理メニューでパーミッションの設定はできたものの、
他の設定をしようとすると以下のような現象がでてしまいました。

参考サイト
http://xoops.peak.ne.jp/modules/mydownloads/singlefile.php?cid=6&lid=72

何か変数が混ざった表記になっている

・ブロック・アクセス権限

 教えて!Xoo
 _AM_BADMIN

 表の項目
 _AM_TITLE _AM_SIDE …

 _MD_AM_ADGS


 「送信」ボタンをクリックすると
 「選択されたページは存在しません」とのメッセージが出てしまう


・テンプレート管理
 _MD_AM_TPLSETS : 教えて!Xoo

上部メニューから「一般設定」をクリックすると真っ白になる
http://xx.xx.xx.xx/xccp/modules/plzXoo/admin/admin.php?fct=preferences&op=showmod&mod=33

左のメニューから「一般設定」をクリックすると表示される


何かアドバイスをいただけないでしょうか?

環境
WARP/XCCP
Win XP ver 2002 SP3
PHP Version 5.2.3
Apache 2.0 Handler


関連しそうなモジュールのバージョン
ALTSYS 0.71
exFrame preview 9(developing) 0.89
教えて!Xoo 1.03


言語定数管理(ja_utf8)のキャッシュの更新や安定版の1.00を
インストールしなおしてみても改善されませんでした。

何卒宜しくお願いいたします。
タグ:

コメント(1)

Re: plzXoo 管理メニューで一部実行ができない 
投稿者: ksremix | 投稿日時: 2009/9/24 11:01
ksremix

1月頃の投稿なので、もう改善されているか諦められていると思いますが、私も同じ現象で苦しんだ挙げ句、何とか改善ができたので、ここにその方法を簡単に記載したいと思います。
ご参考になれば幸いです。

私は下記のパッケージを使用しています。
 → Package_Legacy_2_1_7.zip

【1】
この中にある、
 ・extras\system
のフォルダを丸ごと modules フォルダにコピーします。
【2】
Xoopsの「互換モジュール」→「モジュールのインストール」で「システム管理」が表示されていますので、インストールします。

【3】
plzXooをインストールします。

私は上記3操作で正常に使用することができました。

また、UTF-8環境で使っているようでしたら、system\language の中にある japanese を ja_utf8 にコピー(or 名前の変更)をして、全てUTF-8(BOM無し)でエンコードし直してください。
※私は KanjiTranslator を使いました。

この操作が適切なのかは、初心者なのでわからないです。。
不要なプロセスや操作がありましたら、ご指摘下さい。

    投票(1)

    新しいものから | 古いものから | RSS feed
     
      To Top